Keine Daten nach der Anmeldung sichtbar

 

FAQ-Nr: OKB-000132

 

FAQ-Download: Initiates file downloadhier

 

Betrifft: orgAnice Web Version 2.xx

 

Problem: 

Nach der erfolgreichen Anmeldung sind keine Daten sichtbar. In den Titelzeilen der Tabellen ist nur der Text "lblPageTitle" zu sehen:

 

Ursache: 

Der orgAnice WebClient hat keine Berechtigung Daten aus dem SQL Server abzufragen

 

Lösung A: 

Stellen Sie den Authentifizierungsmodus Ihrer SQL-Datenbank von der Windows-Authentifizierung auf die SQL-Authentifizierung um.

 

Lösung B: 

• Erstellen Sie für den Zugriff auf die SQL-Datenbank einen dedizierten Windows-Benutzer, 

• weisen Sie diesem Benutzer die entsprechenden Rechte im SQL Server zu 

• tragen Sie diesen Benutzer als "Identität" des Anwendungspools "ASP.NET v4.0" ein: