Betrifft: ab orgAnice CRM 2008
Problem:
Eine ursprünglich gespeicherte Markierung von Datensätzen wird nach einem Export von SQL in eine KS-Datenbank (Programmmenü … Tools-Daten in eine orgAnice Datenbank verschieben) und Aufruf des Markierungsassistenten zum Laden der Markierung nicht mehr wieder hergestellt. Eine Fehlermeldung erscheint nicht.
Ursache:
Das Speichern der Markierungen markierter Datensätze speichert deren RecordOID.
Wird eine Datenbank von SQL nach KS exportiert, dann werden für jeden Datensatz je eine neue RecordOID vergeben. Daher passen die Werte einer gespeicherten Markierung nicht mehr zu den neuen RecordOID-Werten dieser ehemals zugeordneten Datensätze.
Lösung:
Keine
Was this helpful?
1 / 0