Fehler "Die Datei konnte nicht geschlossen werden"
Während der Installation von orgAnice CRM 2010 erscheint die Fehlermeldung "Die Datei konnte nicht geschlossen werden". Der genaue Wortlaut der Fehlermeldung unterscheidet sich je nach Windows-Version:
Windows 7:
Die Datei konnte nicht geschlossen werden:
orgAnice 2010
Telerik.Windows.Data.dll "GetLastError": 203.
Betätigt man die Schaltfläche "Abbrechen", wird die Installation abgebrochen, beim Betätigen von "Wiederholen" erscheint die folgenden Fehlermeldung und die Installation wird ebenfalls abgebrochen.
Windows XP:
orgAnice 2010 Installerinformationen
"Die Datei konnte nicht geschlossen werden: "GetLastError": ."
Betätigt man die Schaltfläche "Abbrechen", wird die Installation abgebrochen, beim Betätigen von "Wiederholen" erscheinen die folgenden Fehlermeldungen und die Installation wird ebenfalls abgebrochen.
Ursache:
Auf dem betroffenen Rechner ist das .NET Framework 4 nicht installiert. Dieses wird jedoch für die Komponente "orgAnice Aufgaben Manager" ab Version 2.1, die in orgAnice CRM 2010 ab Version 5.2.194 enthalten ist, benötigt.
Lösung:
Installieren Sie das .NET Framework 4.
Alternative A:
Laden Sie und installieren das .NET Framework 4 über die folgende Webseite herunter:
Alternative B:
Nutzen Sie die in Windows integrierte "Windows Update"-Komponente. Starten Sie das "Windows Update" aus dem Windows-Startmenü.
Beispiel Windows 7:
Das .NET Framework 4 wird als "wichtiges Update" angeboten:
Installieren Sie die Updates mit Hilfe der Schaltfläche "Updates installieren"
Das Microsoft .NET Framework 4 wird nun installiert. Nach der Installation können Sie die Installation von orgAnice CRM 2010 erneut ausführen, diesmal sollte die Fehlermeldung nicht erscheinen.